WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Album
Image NOT displayed after uploads successfully (3 posts)

  1. miltonlopez
    Member
    Posted 3 years ago #

    I really need help, I have been searching every where on WP and BP for answers. I installed BP Albums+ Version 0.1.7 which I believe is the latest one. Once installed I head over to my profile and hit the Album tab and I get the option to upload my picture which I have. I can add a caption but I never see the picture in this process. I continue on and hit save, everything looks to run smoothly but I am not able to see the image. It looks as if it is broken. Here is the example...
    AlbumErrorExample

    Please help, I have actually gone throught the process of deleting all my files including my SQL in order to get this to work. I am all out of energy but I REALLY would like this to be available for my community. Thanks

    http://wordpress.org/extend/plugins/bp-album/

  2. Liesl Fawcett
    Member
    Posted 3 years ago #

    I'm having the same exact problem, except I was already using the plugin and none of the old pictures are showing, as well as new uploads. This was after I upgraded to both WP 3.0 and BP 1.2.5. It could be that the plugin is not compatible yet... Are you also using the latest versions of WordPress and Buddypress?

  3. foxly
    Member
    Plugin Author

    Posted 3 years ago #

    We're starting to get some reports of users having difficult with the new 1.2.5 version of BuddyPpress.

    Please join the discussion on our main forum for more info:
    http://buddypress.org/community/groups/bp-album/forum/

    ^F^

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags