WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Activity Plus
Failed (3 posts)

  1. elpopi2003
    Member
    Posted 2 years ago #

    Hi!
    I've just installed it over a WP 3.3.1 installation, BP 1.5.3 the Parallellus Salutation theme (compatible as the creator confirms it), and it just keeps failing uploading a Photo. URLs and links are working fine, though.

    A client just tested it, and managed to upload one photo, but failed to upload four of them. I've just been unable to upload any. It seems to upload the photo, and when the loader reachs 90%-100%, it claims "Failed", and no thumbnail is generated. Firebug displays a 404 error, and "undefined" in the image location path. Tried 777 the directory with no results, and disabling all other plugins with no results either.

    Any ideas??

    http://wordpress.org/extend/plugins/buddypress-activity-plus/

  2. elpopi2003
    Member
    Posted 2 years ago #

    Ok, an update...

    It does work with FF and Chrone BUT only with images under 100kb, if it exceeds that, it claims "Failed". In Explorer 9 works flawlessly, no limitation at all...

    NOW I am completely lost...

  3. Gina B
    Member
    Posted 2 years ago #

    Hi Elpopi2003

    Greetings from the WPMU DEV Team!

    Thank you for using the Buddy Press Activity Plus Plugin and for updating us on the errors you encountered. The Plugin is under active development, so we always welcome feedback from our Users.

    Since I'm new to this Plugin, I'll test it to try and replicate your error(s). I will also follow up with the rest of the WPMU DEV Team and the Developer for an answer and revert back to you at the earliest with feedback and/or possible solutions.

    In the meantime, if you require any further assistance with any other topic/ plugin, please don't hesitate to be in touch.

    Gina :: Multiplicity
    Trying out as WPMU DEV Support Staff - Let me know how I go

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic