WordPress.org

Ready to get started?Download WordPress

Forums

WP Editor
[resolved] Plugin broken (WP 3.5) (6 posts)

  1. mtnddk
    Member
    Posted 1 year ago #

    unfortunately the plugin doesn't seem to work any more after updating wordpress to version 3.5.

    the plugin is amazing and i would love to continue using it, will there be an update for it?

    http://wordpress.org/extend/plugins/wp-editor/

  2. benjaminprojas
    Member
    Plugin Author

    Posted 1 year ago #

    mtnddk,

    The plugin is working perfectly for me on WordPress 3.5 and 3.5.1. What exactly is the issue you are having with this?

    This may be a plugin conflict as well. Have you tried deactivating all other plugins to see if the WP Editor works on it's own?

  3. kazkun
    Member
    Posted 1 year ago #

    I also have problem about the vertical scroll bar.
    There are two scroll bars coming up on edit page.
    It seems the problem comes from CSS's position property matter.
    I found the problem on Chrome browser with WP3.5.1.

  4. benjaminprojas
    Member
    Plugin Author

    Posted 1 year ago #

    kazkun,

    I am sorry about the delay in responding. Are you still getting this error? Can you provide me with a screenshot of the issue?

  5. kazkun
    Member
    Posted 1 year ago #

  6. benjaminprojas
    Member
    Plugin Author

    Posted 5 months ago #

    kazkun,

    This issue was resolved in 1.2.2.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.