WordPress.org

Ready to get started?Download WordPress

Forums

WP Comments Moderators
Plugin Broken on WP 3.1.2 (4 posts)

  1. hypescience
    Member
    Posted 2 years ago #

    I have not tested on 3.1 or 3.1.1 because I went right to the latest. But the plugin is causing a fatal error and since has a nice funcionality for high commented sites would be cool if it came back alive.

    Thank you.

  2. twanny
    Member
    Posted 2 years ago #

    My installation fails with the following error :
    "Fatal error: Cannot redeclare get_users() (previously declared in /home/sites/pras/public_html/wp-includes/user.php:632) in /home/sites/pras/public_html/wp-content/plugins/fay-comments-moderators/fay-comments-moderators.php on line 49"

    I'm also on version 3.1.2.

  3. sgeorgeo
    Member
    Posted 2 years ago #

    I also just downloaded WP 3.1.2 and I am having ALL The same problems. WP e-commerce no longer works (give me the Fatal error message) and I CANNOT download any other ecommerce plug ins. Can someone PLEASE fix this as I can no longer sell my products off my site because of this!?!?!

  4. .fay
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry for being late, a new version is now available
    http://wordpress.org/extend/plugins/fay-comments-moderators/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic