WordPress.org

Ready to get started?Download WordPress

Forums

HL Twitter
Plugin broken on Godaddy servers since 14th Jan (6 posts)

  1. thomastolkien
    Member
    Posted 7 months ago #

    The plugin is not working on Godaddy servers since 14th Jan - ie when Twitter changed the oauth and SSL protocol. The recent update does work on other client hosts - such as hostgator and dreamhost, but not on Godaddy.

    Previously, to get the plugin to work on Godaddy I had to check the curl and follow suggestions from here: http://www.ritey.com/blog/2012/03/wordress-hl-twitter-uncaught-exception-during-twitter-authentication/ and here: http://hybridlogic.co.uk/code/wordpress-plugins/hl-twitter/ . The plugin worked fine up until 14th January.

    However, these workarounds don't solve the problem now. The error message when trying to load a user on the plugin add user page is: "The selected user could not be found or an error was encountered while contacting Twitter. Please try again later."

    I've tried clearing caches, disabling, deleting and reinstalling plugin etc.

    Any help would be much appreciated.

    http://wordpress.org/plugins/hl-twitter/

  2. dergartendesnichts
    Member
    Posted 7 months ago #

    you have to update hl-twitter plugin. You find the new version here http://wordpress.org/plugins/hl-twitter/

  3. thomastolkien
    Member
    Posted 7 months ago #

    Unfortunately I had already tried this. The latest version does not resolve the problem and the issues described above are visible with the latest version.

  4. bdawson2k
    Member
    Posted 7 months ago #

    Having a similiar problem when i try to Add a user the HL Twitter it thinks about it for a minute and then says:

    Connect to Twitter

    To use HL Twitter you must first authorise it via Twitter. To connect, click on the link below.

    Could not connect to Twitter

    There is no link to click on to authorize it.

  5. Ipila
    Member
    Posted 6 months ago #

    I have the same problem. Since the 14th January 2014 will not be stored tweets. Does anyone have a solution?

  6. wolverinejoe80
    Member
    Posted 6 months ago #

    i'm having a same exact problem. what's going on?

Reply

You must log in to post.

About this Plugin

About this Topic