WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Broken Link Checker] PHP 5.3 problem (2 posts)

  1. msebald
    Member
    Posted 4 years ago #

    Since the upgrade to PHP 5.3 the error.log of Apache gets filled with these messages:

    [Sun Apr 25 14:18:13 2010] [warn] [client 2a01:198:2b4::2] mod_fcgid: stderr: PHP Warning: curl_setopt() expects parameter 2 to be long, string given in /var/www/http/wp-content/plugins/broken-link-checker/includes/checkers/http.php on line 141, referer: http://www.domain.tld/wp-admin/options-general.php?page=stc-options

    This just should be a PHP 5.3 thing, easy to fix. :-)

    http://wordpress.org/extend/plugins/broken-link-checker/

  2. Janis Elsts
    Member
    Posted 4 years ago #

    Thanks for letting me know, I'll have a fixed version ready by the weekend (there are still some things I need to add before it's done).

Topic Closed

This topic has been closed to new replies.

About this Topic