WordPress.org

Ready to get started?Download WordPress

Forums

Broken Link Checker
Link records 0 (0) suggests it is not working (4 posts)

  1. Andrzej
    Member
    Posted 2 years ago #

    The debug info shows "Link record 0 (0)" and I'm sure our site has a few dead links that show as page not found.

    "Check each link" is set at 24 hours and advanced Link monitor items are all unchecked. I'm confused by these - are they two different features?

    I tried the Forced recheck and there are no results.

    At the dashboard, it shows Loading and seems to hang with:
    No broken links found.
    No URLs in the work queue.
    Searching your blog for links...

    Thanks for all suggestions.

    http://wordpress.org/extend/plugins/broken-link-checker/

  2. Andrzej
    Member
    Posted 2 years ago #

    I also found that all wp_blc_ tables are empty except for wp_blc_synch which shows a zero synched field and zero time for all rows:

    115 page 0 0000-00-00 00:00:00
    133 page 0 0000-00-00 00:00:00
    ...

  3. Andrzej
    Member
    Posted 2 years ago #

    So I've tried a full remove and fresh install of the plugin. It still does not work, even after forced recheck:

    No broken links found
    Broken (0) | Redirects (0) | All (0)

    I know for sure that the site has ~140 links.

    Please help, thank you.

  4. japanworm
    Member
    Posted 2 years ago #

    Hello.

    I hve exactly the same problem.
    Were you able to find a solution yet? :(

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic