WordPress.org

Ready to get started?Download WordPress

Forums

Broken Link Checker
Incompatible with WP Security Scan (7 posts)

  1. jackyyong
    Member
    Posted 3 years ago #

    If I have WP Security Scan activated, then BLC will not work. Vice versa.

    http://wordpress.org/extend/plugins/wp-security-scan/

    http://wordpress.org/extend/plugins/broken-link-checker/

  2. Janis Elsts
    Member
    Plugin Author

    Posted 3 years ago #

    What specifically is the problem? I just activated both plugins on my test site (WP 3.1-alpha) and didn't notice any incompatibilities.

  3. jackyyong
    Member
    Posted 3 years ago #

    My WP is version 3.0.1. WP Security scan is at version 2.7.1.2. When I activate both of them together, it will stay stuck at this page :

    http://www.jackyyong.com/wp/wp-admin/plugins.php?activate=true&plugin_status=all&paged=1

    Nothing will be displayed, all is blank. Even going back to wp-admin shows blank page. I had to manually delete the "broken-link-checker" folder in the plugins directory thru FTP, then only things will go back to normal. No error in my server log file whatsoever, so I can't really tell what exactly went wrong.

  4. Janis Elsts
    Member
    Plugin Author

    Posted 3 years ago #

    Another user has reported a similar problem (blank page), but so far I haven't been able to find out what causes it.

    What is your PHP version?

  5. jackyyong
    Member
    Posted 3 years ago #

    It's version 5.2.13.

    I'll leave my php info page at this location for a while, if that's of any use to you:

    http://www.jackyyong.com/wp/test.php

  6. Janis Elsts
    Member
    Plugin Author

    Posted 3 years ago #

    I don't see anything particularly suspicious in your phpinfo() output.

    Try uninstalling the plugin completely (incl. deleting its DB tables) and reinstalling it from scratch. The other BLC user I mentioned managed to fix the problem that way.

  7. andybadidis
    Member
    Posted 3 years ago #

    same thing happened to me when I used the wp-secure plugin. My page is still blank

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic