WordPress.org

Ready to get started?Download WordPress

Forums

Broken Link Checker
Plugin brings the whole site down (7 posts)

  1. dentvii
    Member
    Posted 1 year ago #

    Even using the latest version of the plugin, deleting all entries in the database prior to install, after a few seconds of turning on the plugin the whole site goes down.
    And I am running on a c1.medium on amazon with cache to the top (every page hit is going to cache) which means almost 90% of computing power is free to go, and yet the plugin managed to bring everything down!

    Pitty, I loved this plugin. Can you provide paid assistance to see what is going on? - Caveat: you WONT get administrator password.

    http://wordpress.org/extend/plugins/broken-link-checker/

  2. Chris_Maes
    Member
    Posted 1 year ago #

    I have the same problem, this plugin uses too much memory and CPU. Too bad as I like the plugin very much but this way it's unusable

  3. Geoffrey Liu
    Member
    Posted 1 year ago #

    It happened to me. I'm beginning to think, is this MALWARE?

  4. Miz.Michele
    Member
    Posted 1 year ago #

    I am on a VPS and it crashed my site as well. I am trying to see if i can get it to work because I wanted to check everything.

  5. peter
    Member
    Posted 1 year ago #

    same here had to delete it

  6. definitio
    Member
    Posted 1 year ago #

    I am on a shared host and it's not giving me any trouble.

    For "peace of mind" however I have unchecked "run hourly on the background"...
    I will run this manually once a week then disabled the background checks or altogether disable it until I want to use it again.

    I repeat the plugin has not given me any grief, but I do this for all plugins I don't need to have enabled constantly.
    If you have lots of plugins or wish to save as many resources as possible, just disable plugins you don't need to run all the time and enable them only when and while you have to, then disable.

    I think it's a resource-conscious good practice

  7. Miz.Michele
    Member
    Posted 1 year ago #

    Just an update - after the first time I ran it, it seems OK now and I have it running in the background.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.