WordPress.org

Ready to get started?Download WordPress

Forums

Brightcove Video Cloud
Wont pass Video ID when using API (7 posts)

  1. gdognight
    Member
    Posted 1 year ago #

    Aloha,

    If I dont use the API it works fine but when I do I get to select the video but when I click the button it goes to the post page with player and video ID numbers blank.

    Thanks!

    http://wordpress.org/extend/plugins/brightcove-video-cloud/

  2. brightcove
    Member
    Plugin Author

    Posted 1 year ago #

    Hi gdognight, could you please post a screen shot of what is happening? Also are you sure all of your defaults in terms of video player are correct (i.e. not using a player that only works for single video for playlists etc)

  3. Radecki
    Member
    Posted 1 year ago #

    I'm having the same problem. Fresh install if I select a video form the brightcove media tab, the preview is fine but when I push it into the post, page then the shortcode variables are blank.

    [brightcove videoID= playerID= height= width=]

    no matter what video i selected it's the same shortcode and no video shows up.

    If i manually put in the values to the shortcode it does then work

    [brightcove videoID="1897327012001" playerID="1910191654001" height="480" width="270" ]

    WordPress 3.4.2

  4. brightcove
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Radecki,

    Can you give me any other info regarding your setup? Multi-site install, any other plugins etc? I have been trying to recreate the problem locally but haven't been having any luck.

  5. Radecki
    Member
    Posted 1 year ago #

    Regular install, no multisite

    WordPress 3.4.2

    Plugins
    All in One SEO Pack
    Brightcove Video Cloud
    BWP Google XML Sitemaps
    Custom Dashboard Widget
    Disqus Comment System
    FeedWordPress
    User Photo

    Custom theme but still wasn't working with twenty eleven activated.

  6. brightcove
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks so much for the info Radecki. I will try to recreate your environment as much as I can and try to get back to you in a day or two with what I find.

  7. brightcove
    Member
    Plugin Author

    Posted 1 year ago #

    Hi again Radecki,
    I've recreated the list of plugins you gave locally so it does not seem to be a plugin conflict. I have no idea if you are developer or not but are you getting any sort of javascript console error?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.