WordPress.org

Ready to get started?Download WordPress

Forums

Admin Menu Editor
Plugin breaks on upgrade to WordPress 3.2 (1 post)

  1. Atlanta
    Member
    Posted 3 years ago #

    Error message when I upgraded to WordPress 3.2:

    Warning: require(/home2/xxxx/public_html/xxxx/wp-includes/class-json.php) [function.require]: failed to open stream: No such file or directory in /home2/xxxx/public_html/xxxx/wp-content/mu-plugins/admin-menu-editor/includes/shadow_plugin_framework.php on line 21

    Fatal error: require() [function.require]: Failed opening required '/home2/xxxxx/public_html/stiitch/wp-includes/class-json.php' (include_path='.:/usr/lib64/php:/usr/lib/php') in /home2/xxxxx/public_html/stiitch/wp-content/mu-plugins/admin-menu-editor/includes/shadow_plugin_framework.php on line 21

    Set up
    Multisite, admin editor plugin is in MU folder, admin-menu-editor-mu.php moved to root mu plugins folder.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic