WordPress.org

Ready to get started?Download WordPress

Forums

Breadcrumbs Everywhere
[resolved] You do not have sufficient permissions to access this page. (3 posts)

  1. omegacoder
    Member
    Posted 1 year ago #

    when trying to change the plugin settings i get error: You do not have sufficient permissions to access this page.

    im using:
    wordpress multisite 3.4.2
    buddypress 1.6
    buddypress multisite

    http://wordpress.org/extend/plugins/breadcrumbs-everywhere/

  2. betsyk
    Member
    Plugin Author

    Posted 1 year ago #

    I'm unable to replicate this problem, Omegacoder. The plugin installs under the general BuddyPress menu, so you do need to access the settings from the Network Admin dashboard.

    Some people receive a similar error if they do not complete the Update Wizard in BP 1.6. Could this be the problem?

    http://buddypress.org/community/groups/installing-buddypress/forum/topic/wp-plugin-settings-err-you-do-not-have-sufficient-permissions-to-access-this-page/

  3. betsyk
    Member
    Plugin Author

    Posted 1 year ago #

    Marking this as resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.