WordPress.org

Ready to get started?Download WordPress

Forums

Breadcrumb NavXT
[resolved] Upgraded to PHP 5.2.17 but still showing upgrade error (5 posts)

  1. elwhizard
    Member
    Posted 3 years ago #

    Hi,

    I've upgraded my PHP to version 5.2.17 and it's still showing this error:

    Your PHP version is too old, please upgrade to a newer version. Your version is 5.1.6, this plugin requires 5.2.0

    http://wordpress.org/extend/plugins/breadcrumb-navxt/

  2. John Havlik
    Member
    Plugin Author

    Posted 3 years ago #

    If you are still getting that message then the PHP version that is running is still the old one. If you are the sys admin for the server, and did the upgrade yourself, make sure you restart your httpd (usually apache) process then the update should take. If someone else did the update, they may not have completed it yet, or restarted the httpd process yet.

  3. elwhizard
    Member
    Posted 3 years ago #

    Hi,

    Thanks for the reply.

    I have access to ssh and I did a php-v and it shows:

    PHP 5.2.17 (cli) (built: Jan 7 2011 10:39:29)
    Copyright (c) 1997-2010 The PHP Group
    Zend Engine v2.2.0, Copyright (c) 1998-2010 Zend Technologies

  4. elwhizard
    Member
    Posted 3 years ago #

    I looked your code and echoed PHP_VERSION and it's still showing 5.1.6.

    I thought the sysadmin restarted it. I'll restart it myself.

    Will post an update to this.

    Thanks

  5. elwhizard
    Member
    Posted 3 years ago #

    I've restarted the httpd process and it worked.

    Thank you so much for the help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic