WordPress.org

Ready to get started?Download WordPress

Forums

BP Blog Author Link
[resolved] Plugin not working (9 posts)

  1. akingston47
    Member
    Posted 2 years ago #

    Hi,

    I have spoken to Ron about this a couple of times on the Studiopress forums and he has since told me to post it here too. The plugin used to work but at some stage as a result of updating WP, BP and the Genesis Serenity theme I am using, the plugin stopped longer works. I didn't realise straightaway so obviously it is difficult to know what might have caused it.

    The site operates as a business directory so it really is almost useless when people can not click into the members profile to find out more about them and contact them.

    I would really appreciate if you can tell me how to get the plugin working again.

    Thank you.

    http://wordpress.org/extend/plugins/bp-blog-author-link/

  2. Sudar
    Member
    Posted 2 years ago #

    Can you give me some additional information like your WordPress version BP version etc.

    Also can you share the url of the site where it is not working?

  3. akingston47
    Member
    Posted 2 years ago #

    Hi Sudar,

    The site is running on WP 3.3.1 and BP 1.5.4. The website is holistichealthguide.ie

    Thanks.

  4. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

  5. akingston47
    Member
    Posted 2 years ago #

    Hi Ron - apologies for taking so long to get back but thanks a million for fixing that for me! It makes a huge difference to the site.

    All the best.

  6. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    Awesome, thanks for letting me know :)

  7. ed
    Member
    Posted 2 years ago #

    so does this plugin work? Thanks.

  8. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    @ed - read @akingston47 comment above.

  9. urbanlymedia
    Member
    Posted 1 year ago #

    Hi Ron,

    I am having an issue with this plugin and was wondering if you could help.

    I have the plugin network activated and buddypress activated and setup.

    I have put an author link within a few elements of my site, when the author is the admin and on the main blog it works fine but when its on another users blog it doesnt.

    Thanks
    Jordan

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic