WordPress.org

Ready to get started?Download WordPress

Forums

WP Boxer
[Plugin: Boxer] Boxes do not appear in line (8 posts)

  1. mmtoronjo
    Member
    Posted 2 years ago #

    Hello there Codingourweb,

    First of all, thanks very much for this plugin, great job!. I was wondering if you could advise why it´s that my boxes do not appear as I want them to. I have inserted 4 boxes in my home page: two in one box set (home page) and another two in another box set (home page 2). The second box set displays perfectly with one box beside the other (the boxes width are "one-half" and "on-half-last" respectively). However, the first box set does not displays right: the second box displays above the first box and in the middle of the page (instead of positioning itself on the right). I don´t know if I have explained myself right. Please, see for yourself and advise. I´ll be greatly thankful :)
    My website is: http://www.neureactiva.com

    Thanks very much

    María

    http://wordpress.org/extend/plugins/boxer/

  2. Coding Our Web
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Maria,

    Sorry for the late response! Busy, busy....
    I believe you solved it yourself already, because your website looks fine to me. Or am I missing something?

    Greets,
    Mark

  3. mmtoronjo
    Member
    Posted 2 years ago #

    Hi Mark, Thanks for the response. Yes, I fixed it but don´t know exactly how. I added /*position: relative;*/ just between the brackets in .
    box-1 {
    }
    y
    .box-2 {
    }
    in boxer/css/box-style.css
    I don´t know if that is what it fixed it but after that the boxes disply fine. :)
    Thanks very much for the concern though and for the plugin!
    María

  4. mmtoronjo
    Member
    Posted 2 years ago #

    Hi Mark, It seems that what I changed in in boxer/css/box-style.css did not solve the problem. I´ve updated the home page of my web site because I added some additional information (not in the boxes)and now the boxes no longer display on line. What do you suggest I could do to fix it?

    Thank very much in advance for your assistance
    María

  5. Coding Our Web
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Maria,

    You first box has got class="one_half_last". That means you set the width of the first box to one_half_last. Change this to one_half and set the width of the second box to one_half_last. You'll be fine then.

    Greets,
    Mark

  6. Coding Our Web
    Member
    Plugin Author

    Posted 2 years ago #

    Or...you forgot to set the index properly.
    The box with one_half_last should have index = 2, whereas the box with width one_half should have index=1

  7. mmtoronjo
    Member
    Posted 2 years ago #

    Hi Mark,

    Thanks so much: it was the index. It may seem silly but I just did not know what to do with the boxes indexes and left the 4 of them as default (-1). Sorted now :)
    Greets

    María

  8. Coding Our Web
    Member
    Plugin Author

    Posted 2 years ago #

    Yeah I know, the Boxer free documentation is sorely lacking. I kind of overcompensated this with the Pro version ;-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags