WordPress.org

Ready to get started?Download WordPress

Forums

Bol.com Partner Program Plugin
[resolved] Plugin Werkt niet Meer na verplaatsen site (8 posts)

  1. fredwier
    Member
    Posted 1 year ago #

    Hi,

    Mijn wordpress site is verplaatst van de root dir naar een sub dir. Alles werkt goed behalve de bol.com plug-in.

    Bij het aan maken van een nieuwe product-link krijg ik de volgende fout-melding:
    "Fatal error: require() [function.require]: Failed opening required '/home/112werkforum.nl/public_html/wp-load.php' (include_path='.:/usr/share/php') in /home/112werkforum.nl/public_html/112werkforum/wp-content/plugins/bolcom-partnerprogramma-wordpress-plugin/src/ajax/popup/includes/header.inc.php on line 12"

    Bij het openen van een pagina waar een product-link getoond wordt krijg ik de volgende foutmelding:
    Warning: require(/home/112werkforum.nl/public_html/wp-load.php) [function.require]: failed to open stream: No such file or directory in /home/112werkforum.nl/public_html/112werkforum/wp-content/plugins/bolcom-partnerprogramma-wordpress-plugin/src/BolPartnerPlugin/Widgets/SelectedProducts.php on line 124
    Fatal error: require() [function.require]: Failed opening required '/home/112werkforum.nl/public_html/wp-load.php' (include_path='.:/usr/share/php:/home/112werkforum.nl/public_html/112werkforum/wp-content/plugins/bolcom-partnerprogramma-wordpress-plugin/src:/home/112werkforum.nl/public_html/112werkforum/wp-content/plugins/bolcom-partnerprogramma-wordpress-plugin/vendor') in /home/112werkforum.nl/public_html/112werkforum/wp-content/plugins/bolcom-partnerprogramma-wordpress-plugin/src/BolPartnerPlugin/Widgets/SelectedProducts.php on line 124

    Ik heb de plug-in al eens verwijderd en opnieuw geinstalleerd, maar dat mocht ook niet helpen.

    Iemand een idee ?

    Groet, Fred

    http://wordpress.org/extend/plugins/bolcom-partnerprogramma-wordpress-plugin/

  2. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    please post in English so that somebody can understand your problem, and possibly help you.

  3. Netvlies
    Member
    Plugin Author

    Posted 1 year ago #

    The plugin searches for the root dir of the hosting which is /home/112werkforum.nl/public_html

    The old wordpress plugin created some files in the upload directory of wordpress. Since we revised the plugin from the previous developer we removed most of the old code. Unfortunately, this is still some obsolete code and will be removed.

    A new version is planned this week, resolving this issue.

  4. fredwier
    Member
    Posted 1 year ago #

    Thanks, looking forward for the new version (hopefully this week) since now my site is showing the code is the posts....

  5. Netvlies
    Member
    Plugin Author

    Posted 1 year ago #

    We committed the new version into the wordpress repository. Could you check if this resolves the issue?

  6. fredwier
    Member
    Posted 1 year ago #

    Thanks for the update, but the error messages are still the same. Also when I try to add a new product-link the error message shows up in the pop-window.

  7. Netvlies
    Member
    Plugin Author

    Posted 1 year ago #

    In addition, I changed the absolute reference to wp-load.php to relative from the plugin path. New update is available.

  8. fredwier
    Member
    Posted 1 year ago #

    Thanks again for this update. I've installed it, activated the pug-in and its working now !~

    Good Job.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.