WordPress.org

Ready to get started?Download WordPress

Forums

BM Custom Login
Logo Link (6 posts)

  1. dsilva13
    Member
    Posted 2 years ago #

    Hello,

    I am using BM Custom Login for my webpage and when I changed the custom logo it has placed the url to my site in there twice so it does not properly link to my home page.

    Here is the code for when I right click and Inspect Element in Chrome

    <--a href="http://danielsilva.cahttp://danielsilva.ca" title="Powered by Daniel Silva Photography35Daniel Silva Photography">Daniel Silva Photography

    It has added my url twice and added the Powered by twice + 35 in there. I have been trying to find out where to manually edit the code for that but cannot find out where it is.

    login page is here: http://danielsilva.ca/wp-login.php

    Thank you for any help.

    http://wordpress.org/extend/plugins/bm-custom-login/

  2. binarymoon
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Daniel - thanks for pointing this out. I have just committed a new version which 'may' fix this issue. It also added a couple of new features. Let me know how you get on.

  3. dsilva13
    Member
    Posted 2 years ago #

    Thank you for looking into it. I am away for a week so I likely won't get to try anything until at least Monday but I will try any changes then and post my results

  4. dsilva13
    Member
    Posted 2 years ago #

    I have upgraded to the newest version of the plugin and cleared my browser cache but for some reason I am still having the same issue with the link from the logo being listed twice causing the page not to load properly. The powered by section looks better now though.

    Maybe it's just a probably with the CSS of the theme I am using but I haven't figured out how to fix the issue yet. Any help would be again be greatly appreciated.

  5. binarymoon
    Member
    Plugin Author

    Posted 2 years ago #

    that's strange. I can't reproduce that on my side. css won't affect this since it's a html issue. I'll see if I can spot anything else.

  6. dsilva13
    Member
    Posted 2 years ago #

    Would there be a way to disable the link on the logo since there is a one underneath the lost password link? I am the only one who logs in right now so its not a big deal at the moment but i would rather disable that link then have someone click on a bad link.

    When I deactivate the plugin the default login page works fine. Just when activating the plugin I get the url listed twice.

    Thanks for taking the time to try and resolve my issue.

    Dan

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic