WordPress.org

Ready to get started?Download WordPress

Forums

BM Custom Login
Error with version 1.6.5 (9 posts)

  1. Archirus
    Member
    Posted 2 years ago #

    I've an error with the new version on my admin panel :

    Warning: _() expects exactly 1 parameter, 2 given in ../wp-content/plugins/bm-custom-login/bm-custom-login.php on line 296

    http://wordpress.org/extend/plugins/bm-custom-login/

  2. Korsso
    Member
    Posted 2 years ago #

    Same here, anyone with previous version?

  3. madjank
    Member
    Posted 2 years ago #

    I'm having the same problem...

  4. drtanz
    Member
    Posted 2 years ago #

    same problem here, latest version of wp

  5. Snakeman
    Member
    Posted 2 years ago #

    Same here!

  6. jawaulk
    Member
    Posted 2 years ago #

    Yup, same problem here.

    Would be nice if the previous versions were on the WordPress plugin page where it says "Other Versions". That way we could go back to the last version until this is straightened out.

    Oh well I am sure the developer will have this straightened out shortly. I do think that this is the best plugin so far for customizing the login screen.

    Keep up the great work BinaryMoon. and thanks for the plugin.

  7. binarymoon
    Member
    Plugin Author

    Posted 2 years ago #

    Hi All - update again and it should be fixed. I didn't bother incrementing the version when I fixed this last night. If you reinstall you should be set.

    Sorry about this :S

  8. jawaulk
    Member
    Posted 2 years ago #

    Thank you that was quick and it is working again.

    great plugin

  9. madjank
    Member
    Posted 2 years ago #

    awesome thanks a lot! Such a great plugin!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic