WordPress.org

Ready to get started?Download WordPress

Forums

Blogger Importer
Blogger Import Tool does not work (4 posts)

  1. 4lbookblogger
    Member
    Posted 2 years ago #

    I tried using 3.3, and then reverted to 3.2.1 when I received a message that the Plug-in did not work with the newest version of WordPress. With both versions, I was able to get to the point at which I clicked the Authorize button, then I received an error message.

    http://wordpress.org/extend/plugins/blogger-importer/

  2. obtuz
    Member
    Posted 2 years ago #

    Were you able to import it in any way. Please let me know. i am stuck with the same thing

  3. ahamel
    Member
    Posted 2 years ago #

  4. Workshopshed
    Member
    Plugin Author

    Posted 2 years ago #

    The authorise code has changed in 0.5 so you should no longer recieve that error.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic