WordPress.org

Ready to get started?Download WordPress

Forums

Blog-in-Blog
embedded youtube not working (3 posts)

  1. screenager
    Member
    Posted 1 year ago #

    nice plugin, with some work I managed to insert it nicely in my blog. And it's doing exactly what I wanted ! (would've been 5 stars if it embedded youtube).

    But it seems that there is one issue I can't solve. Embedded youtube video's in the post are not working.
    The video is not showing, it just shows the url (probably because this is what is inserted with the post).
    I've tested the default WP behavior and I've used the smart-youtube plugin (because this makes it's easier to control the movie object), both resulted the same: just showing the url.

    Is there any way that embedded video will shown ?
    I would change the code if I could, but this is waaaay above my skills :)

    blog address

    http://wordpress.org/extend/plugins/blog-in-blog/

  2. screenager
    Member
    Posted 1 year ago #

    found this old post.
    So i disabled all my plugins. Still the same issue. Only the url is visible, no embedded youtube video.

    any idea ?

  3. screenager
    Member
    Posted 1 year ago #

    here is some more useful info I hope :)

    If the Soundcloud shortcode plugin is installed it's working for their embedded player . What I mean is that these soundcloud shortcuts are doing what they are supposed to do even in the BIB interface !
    So I wonder why soundclound is activating his embedded player and YouTube isn't (not with default behaviour, not with a plugin).

    Seems to me an issue with the BIB plugin ...

    /* edit
    Don't bother anymore. I've installed the youtube shortcode plugin. This is one is working fine.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic