WordPress.org

Ready to get started?Download WordPress

Forums

Blog Copier
Photos fail to copy (2 posts)

  1. ChrisPaca
    Member
    Posted 2 years ago #

    Hi,

    I love your plugin. It helps me in my work so much that I even donated to it a while ago! So keep up the good work :)

    Have one issue now though. Can't copy properly a blog together with its photos. All the post and settings are copied fine but posts' featured images and galleries are not. I.e. they seem to be copied in the database but something gets messed up in the blogs.dir.

    Example. When I'm copying blog no. 34 the plugin should copy and replace the "files" folder from "34" into the new's blog folder (say it's no. 54). However, instead of doing this it copies the whole "34" folder inside the "54". So the file structure I'm gettin looks like that:
    I have "54" as main folder inside which I can find both "34" (that has the proper "files" with all the photos needed etc) and "files" with empty subfolders as in a new blog.

    When I manually move the 34's "files" one level up, everything works perfectly. Please correct this simple bug!

    Greets from the devoted fan of your works,
    Chris ;)

    http://wordpress.org/extend/plugins/blog-copier/

  2. danblu
    Member
    Posted 1 year ago #

    Hi Chris,
    I'm having the same issue.
    Has this been resolved?
    Can you share with me what works?
    Thanks,
    Dan

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic