WordPress.org

Ready to get started?Download WordPress

Forums

BBQ: Block Bad Queries
[Plugin: Block Bad Queries (BBQ)] Plugin neccessary on 3.3+? (7 posts)

  1. Bozz
    Member
    Posted 1 year ago #

    I'm curious if the security issue that required the use of this plugin is still present in the most recent releases of WordPress? We've had this plugin in for awhile on an old site and would like to know if the fix was incorporated into Core.

    Thanks for any feedback!

    http://wordpress.org/extend/plugins/block-bad-queries/

  2. Skinny_Latte
    Member
    Posted 1 year ago #

    I would like to know this also. It's one of the first plugins I install on any WordPress site but I wonder if it's still necessary?

  3. hunnsdon
    Member
    Posted 1 year ago #

    Me to! I also wish to know.

  4. Bozz
    Member
    Posted 1 year ago #

    Thanks for the plugin update! Any word from the devs on how this security issue affects modern, up-to-date WP installs.

    Is there a reason this type of security protection is not incorporated into core? Thanks for your insight.

  5. Julio Potier
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hello

    As a Web Security Consultant and WordPress Expert, i can tell you that this plugin can always be activated. The 'cost' is pretty low but the security service is good.

    See you

  6. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    The plugin blocks a wide variety of malicious requests and continues to protect WP sites against attacks. We're keeping a close eye on the plugin, so please post any good URLs that are blocked so we can help resolve the issue. Thanks.

  7. Bozz
    Member
    Posted 1 year ago #

    Thanks for the reply and plugin update! I'll continue to make use of this plugin. Cheers.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic