WordPress.org

Ready to get started?Download WordPress

Forums

Black Studio TinyMCE Widget
Last TinyWCE upgrade Image import problem (6 posts)

  1. badbaby
    Member
    Posted 2 years ago #

    Just upgraded TinyWCE. Decided to change image. No longer able to import new image from computer or WPmedia library. It never appears in open widget editor or on save to front page. Done many times over a couple days. Just a blank field after import/select image. Other image widgets working fine after importing same image. Wanted to use TinyWCE because description edit capabilities. Using Magazine Flow custom theme w/WP3.3.1.

    http://wordpress.org/extend/plugins/black-studio-tinymce-widget/

  2. Marco Chiesi
    Member
    Plugin Author

    Posted 2 years ago #

    Hello,
    could you tell me which version of the plugin were you using before the upgrade? I suppose now you have version 0.9. Moreover could you list the other plugins installed? I think there may be some conflict between the latest version of Black Studio TinyMCE Widget and some other plugin, or the theme. Can you also check the javascript error console of your browser?
    Regards.
    [BTW, it's TinyMCE not TinyWCE]

  3. badbaby
    Member
    Posted 2 years ago #

    Sorry TinyMCE. I've had it a couple months maybe. This is the first upgrade so it's probably the version before .9 I had it up with image before the last WP upgrade-3.3.1. I've had a several plug-ins go a bit wacky since then. No problem until I tried to change image. I do the standard visual import, everything looks right and when I hit select image in the media library or computer nothing appears in the widget's open window. I like this widget so I'd hate to loose it. I'll try deleting the widget and reimporting it to see if there was a corruption problem.

    Noah

  4. Marco Chiesi
    Member
    Plugin Author

    Posted 2 years ago #

    Ok, please let us know in case you're still having problems.

  5. badbaby
    Member
    Posted 2 years ago #

    Sorry, about responding so late. I had to find substitutes for TinyMCE before I deleted all the TinyMCE widgets. I re-installed the TinyMCE plug-in. Placed widget in sidebars. Text is fine. but I can not upload images from the media library. Same as before. I tried from a couple other galleries. Nothing. Complete blank on open window. Doesn't appear on post or page. At his point I'll just use a image widget that I know works. I've had to delete a half-dozen plug-ins since the 3.3.1 upgrade.

  6. Marco Chiesi
    Member
    Plugin Author

    Posted 2 years ago #

    Hello badbaby,
    as I already said, I believe there may be some conflicts with other plugins or the theme, but we need additional information in order to investigate on this. Please could you give us the list of other plugin installed on the site and check the javascript error console, as requested in the first reply? If you can provide a temporary admin account on the live site, that would be also good.
    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic