WordPress.org

Ready to get started?Download WordPress

Forums

Black Studio TinyMCE Widget
[resolved] Incompatibility with cforms (3 posts)

  1. flowDsign
    Member
    Posted 2 years ago #

    It seams that it gives an error with cforms II plugin:
    "ReferenceError: purl is not defined"
    Also not showing the WYSIWYG editor.

    When deactivating Cforms(v.14.2) everything is working ok.

    Tested with PHP Version: 5.3.5 and 5.2.9.

    http://wordpress.org/extend/plugins/black-studio-tinymce-widget/

  2. Marco Chiesi
    Member
    Plugin Author

    Posted 2 years ago #

    Hello flowDsign,
    it looks like this is a common issue due the cforms II plugin interfering with other plugins related to TinyMCE editor.
    Luckily they put an option to get rid of the error:
    In WP admin, go to cformsII -> Global Settings -> WP Editor Button support and select the option "Fix TinyMCE error", and save.

  3. flowDsign
    Member
    Posted 1 year ago #

    That worked great. Thanks Marco!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic