WordPress.org

Ready to get started?Download WordPress

Forums

Bilingual Linker
Not working with WP 3.3 (3 posts)

  1. supermaheu
    Member
    Posted 2 years ago #

    I only wanted to indicate that this plug-in doesn't work with this new version of WP. Hope for an update !

    http://wordpress.org/extend/plugins/bilingual-linker/

  2. Yannick Lefebvre
    Member
    Plugin Author

    Posted 2 years ago #

    Could you provide a bit more details? What aspect is not working in your installation?

  3. Yannick Lefebvre
    Member
    Plugin Author

    Posted 2 years ago #

    I just did a test in my development installation and everything seemed to work correctly with 3.3 in my case. Let me know what is not working for you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic