WordPress.org

Ready to get started?Download WordPress

Forums

BigContact Contact Page
[resolved] Epic Failure: could not send the message please try again (6 posts)

  1. hipgloss
    Member
    Posted 1 year ago #

    I receive this error for all 'free' email addresses that the customer enters (hotmail, gmail, and yahoo tested). If I test using a domain email account (I have tried several different ones for an array of domains I own) the mail goes through just fine.

    I have disabled all other plugins to test and this did not resolve the issue.

    Thanks!!

    http://wordpress.org/extend/plugins/bigcontact/

  2. hipgloss
    Member
    Posted 1 year ago #

    I have resolved this issue myself. It was server side, not plugin side. Thanks for a great plugin!

  3. Anil Chauhan
    Member
    Posted 1 year ago #

    Hi Hipgloss

    Can you please explain the steps more in detail.I am also facing the same issue, it would be a great help for me.

    Thanks

  4. Diogens
    Member
    Posted 1 year ago #

    Im having the same problem. Any clue of how to solve that?

    Thanks a lot

  5. Ken
    Member
    Posted 1 year ago #

    Me too. Any info I can give to my hosting company before I tell them that my problem is on their server will be greatly appreciated.

    thx ...

  6. arianKhosravi
    Member
    Plugin Author

    Posted 1 year ago #

    hi guys,

    The error message means that your server is failing to add the message to the outgoing queue. This is a server configuration issue. I would suggest looking into wp_mail and the native PHP mail functions.

    In wp_mail under notes it states

    For this function to work, the settings SMTP and smtp_port (default: 25) need to be set in your php.ini file.

    Your hosting company may have disabled SMTP ports on your server. The best approach would be to contact your hosting company or search their forums for a solution.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.