WordPress.org

Ready to get started?Download WordPress

Forums

BigContact Contact Page
[resolved] Character Encoding Is Wrong / How To Change it? (3 posts)

  1. dyyyb
    Member
    Posted 1 year ago #

    I'm trying to change descriptions in BigContact to Polish. If i enter any polish letter like: ę ą ś ć ł, it displays only a "?". How to change the character encoding for the whole plugin? Please help. I need a quick solution before you release multi-language support.

    http://wordpress.org/extend/plugins/bigcontact/

  2. dyyyb
    Member
    Posted 1 year ago #

    Please help me. Your plugin is great but it doesn't support all letters! I tried entering something like ę but this doesn't get encoded either! I cannot fill anything properly. Even Google Maps doesn't work with Polish Adresses because when you enter the Form Options page after filling the field, everything is messed up with "?" instead of normal letters.

  3. dyyyb
    Member
    Posted 1 year ago #

    I was quite desperate. I checked everything except mysql. Apparently, Your plugin creates database tables with latin1_swedish collation which isn't multiling at all... The solution was changing them to utf8_general or utf8_yourlanguge. Now i even have the days of the week in my language!

    Please incorporate this feature into your plugin. It gave me headache...
    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic