WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
[resolved] [Plugin: Better WP Security] Won't bring up login page at all (2 posts)

  1. tba-stefanie
    Member
    Posted 1 year ago #

    hi- i am locked out of my wp site. changed backed to a different slug and it's not working. i checked the wp_bwps_lockouts and there were no rows of data, so i guess it's not a lockout situation. via ftp i downloaded and removed better wp security section of the .htaccess file, re-uploaded it, and it still isn't recognizing the /wp-admin page; all it does is redirect to the homepage of the site, which is in a subfolder of my website because it is still under development. help? website is: http://www.thebrilliantassistant.com/witcraftpainting

    can't get to login page with /wp-admin
    trying not to panic...help?
    email is info [at] thebrilliantassistant.com
    thanks

    http://wordpress.org/extend/plugins/better-wp-security/

  2. tba-stefanie
    Member
    Posted 1 year ago #

    ok here is what happened, maybe it can help someone else.
    I had removed all code related to the BetterWPSecurity plugin from the .htaccess file, but still could not access the site via /wp-admin

    Then i realized that my other sp installations all had a blank line at the top of the .htaccess file, so i added that back in....refreshed the directory, and YAY I was able to login with /sp-admin. i immediately turned off the 'hide backend' and then i checked the 'away mode' screen.... and there I found my problem.

    I had it set to ban logins from 11pm to 6am, but i hadn't fixed my timezone before i did that, so it was showing a time 3 hours LATER than what it actually was... so it essentially blocked me out becuase it THOUGHT it was 11pm when it was only 8pm. I fixed the time in the Settings panel and problem should be resolved.

    I really do like this plugin, it has alot of great features. Perhaps my only suggestion is to put the local time down near where you are setting the time parameters for the Away mode instead of up top where it is easily missed by people with horrible eyesight like me! :)
    thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic