WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
[Plugin: Better WP Security] I have this error (4 posts)

  1. hafer
    Member
    Posted 2 years ago #

    When I activate the plugin:

    Parse error: syntax error, unexpected $end, expecting T_FUNCTION in .../plugins/better-wp-security/inc/admin/content.php on line 2072

    http://wordpress.org/extend/plugins/better-wp-security/

  2. hejhenry
    Member
    Posted 2 years ago #

    yup me too. Except it says line 1420.

    -- Update --
    Disregard my comment - the problem is something on my side, not the plugin.

  3. Radek Kucera
    Member
    Posted 2 years ago #

    I have similar problem after download and activation it sidewide or single site activation.
    - WPMU 3.3.1, I cant play with disabling plugin etc.

    Parse error: syntax error, unexpected $end, expecting T_FUNCTION in .../wp-content/plugins/better-wp-security/inc/admin/content.php on line 2071

    hejhenry: where was the problem?

  4. Radek Kucera
    Member
    Posted 2 years ago #

    ok now all work. I have done actualisation.
    Great plugin :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic