WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
[resolved] [Plugin: Better WP Security] HELP -- WP Installation Disappeared (7 posts)

  1. webdizzy
    Member
    Posted 1 year ago #

    I'm using Better WP Security. On the Prefix tab, I clicked the button to change the database table prefix. Now I'm getting the WordPress installation screen and can't do anything !!! I did create a backup prior to clicking the button.

    http://wordpress.org/extend/plugins/better-wp-security/

  2. webdizzy
    Member
    Posted 1 year ago #

    I fixed it myself. If anyone is interested, I looked up the new prefix via phpMyAdmin and then changed the prefix in the config file to the new one manually.

  3. Thanks for the followup webdizzy. Were you given any error messages when you clicked the change button that may indicate what caused the problem?

  4. webdizzy
    Member
    Posted 1 year ago #

    No -- there were NO error messages.

  5. Ruud Evers
    Member
    Posted 1 year ago #

    Same issue here. What I noticed after clicking the "Change database table prefix" button, is that it still mentioned the old database prefix as the current. Also, my custom admin area styling (for which I use a branding plugin) disappeared. Updating the prefix manually indeed fixed the issue. I also didn't see any error message.

  6. Ruud Evers
    Member
    Posted 1 year ago #

    Might note that I'm using a multisite installation with the plugin activated network wide. I recently used the same version of the plugin in a normal installation, where all worked fine.

  7. Thanks @yakti-ruud. I'll look into the multi-site angle for any bugs.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic