WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
[Plugin: Better WP Security] Forbidden on logout (12 posts)

  1. allanit
    Member
    Posted 1 year ago #

    I updated the new version 3.4.1 with wp 3.4.1 and when I log out instead of being redirected to the usual login screen I get this error

    Forbidden

    You don't have permission to access (file location removed for security) on this server.

    NOTE the only time there is a problem is when I log out

    After trying lots of things I disabled the Better WP Security plugin and logged out and was sent to the correct page with out the error.

    http://wordpress.org/extend/plugins/better-wp-security/

  2. Wiz Tech
    Member
    Posted 1 year ago #

    I have the exact same issue! It only happens when I log out. Can we get some help here?

  3. This is a problem that has popped back up with the release of WordPress 3.4. I will have a fix in an upcoming update.

  4. allanit
    Member
    Posted 1 year ago #

    Sorry not resolved. I just updated to Version 3.4.2 but the problem persists.

  5. Chris Wiegman
    Member
    Plugin Author

    Posted 1 year ago #

    Try resaving your system tweaks options.

  6. Wiz Tech
    Member
    Posted 1 year ago #

    If you resave your system teaks it works perfectly!

  7. allanit
    Member
    Posted 1 year ago #

    Yes thanks saving the system teaks worked

    thanks for the replies

  8. Glad it's working. Thanks for the feedback.

  9. Kal
    Member
    Posted 1 year ago #

    What do you guys mean by "system tweaks"? I have this problem on a new site and can't for the life of me figure it out.

    Also, I'm using v3.5.

  10. Handoko
    Member
    Posted 1 year ago #

    System Tweaks are some features of Better WP Security plugin for configuring the things that depend on your server environment. In simple words, it may break your website if it not compatible with your webhost environment.

    To reach the System Tweaks, goto the menu > Security > System Tweaks.

  11. Kal
    Member
    Posted 1 year ago #

    Thank you for your response, but I didn't have that plugin installed. I am still having this issue however, and can't find a solution for it anywhere.

  12. Handoko
    Member
    Posted 1 year ago #

    You were posting on this forum thread which associated with Better WP Security plugin.

    Okay, lets back to your issue. There are things you may need to do:

    - Reinstall your WordPress. To do it, goto menu > Dashboard > Updates > Re-install Now. Sometimes, some issues can be solved simply re-installing.

    - Check if there is any plugin you use need to be updated. Make sure all are up to date.

    - Try to Deactivate and then Activate one-by-one all the plugins you use. Some issues may be fixed by doing so too.

    - If the things above can't solve you issue, you may need to disable all the plugins you use. Test if the problem still happens. If still happens, it might be something not compatible with your webhost, you probably need to contact them.

    - If disabling all the plugins really solve your problem, then it means one (or some plugins) is the culprit. Then enable one-by-one to test which one is the source of problem.

    - If you find the plugin causing the problem, then you can start a new thread post under related plugin forum.

    Good luck.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic