WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
[resolved] [Plugin: Better WP Security] Enabeled SSL and locked myself out :( (2 posts)

  1. NathalieS
    Member
    Posted 2 years ago #

    enabled SSL, and now i locked myself out..
    Very stupid, i know..
    Now i keep getting the 404 messages. At first my browser just didnt even load the page, then when i tried deleting everything it said the requested url index.php isnt found, and when i reinstalled wp it said that i didnt have permission to enter the wp-admin folder.
    I tried to delete the plugin thrue my ftp client and then just start all over since I was still in the building fase and wasnt very far yet.

    Anyway, is there anyone that can offer me some advice or knows a solution?

    http://wordpress.org/extend/plugins/better-wp-security/

  2. You can remove the SSL section from wp-config.php which should allow you to regain access to the backend. If you enabled fron-tend SSL you will need to delete the field with bit51_bwps from the options table in your database.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.