WordPress.org

Ready to get started?Download WordPress

Forums

Better WordPress Minify
Minify JS files doesnt work with Artisteer ? (1 post)

  1. smfest
    Member
    Posted 2 years ago #

    Hey I just noticed after installing BWM to a couple of my Artisteer sites that I made that I have to untick the "Minify JS files automatically?" setting box in the BWM settings. So the content Dynamic Content Gallery slider works and Quick Cache
    to work on the front end of the site and homepage again.. If I turn the JS files Automatic setting on again .. My Quick Cache on the front end doesnt work and the Dynamic Content Slider Doesnt Come up.. Anyway is there a work around to make the "Minify JS files automatically?" to work with out conflicting those plugins and artisteer generated theme's ?

    Cheers for the great plugin.. Also It plays well with the Avenue1.2.1 Theme

    http://wordpress.org/extend/plugins/bwp-minify/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags