WordPress.org

Ready to get started?Download WordPress

Forums

Better WordPress Minify
[resolved] Conflict with domain mapping and google maps (7 posts)

  1. Ruud Evers
    Member
    Posted 2 years ago #

    WordPress 3.3.2 multi site installation
    WPMU DEV's Google Maps plugin
    WordPress MU Domain Mapping plugin

    When the site is on the subdomain (thus before mapping a domain) everything works fine. However, after mapping the domain, the javascripts for the Google Maps plugin are being called double (both in header and footer), resulting in the map not working properly (no interactive controls and no marker).

    What I noticed in using BWP Minify on a multi site setup, is that it used the url for the main blog to call js-files from all the other sites. So the page source for example.com shows a call to js-files on maindomain.com. Don't know if this has anything to do with it, but though I might as well mention it.

    http://wordpress.org/extend/plugins/bwp-minify/

  2. Khang Minh
    Member
    Plugin Author

    Posted 2 years ago #

    Hmm, could you please go to the admin page of the plugin and check the Minify URL, see if it's using the correct domain?

  3. Ruud Evers
    Member
    Posted 2 years ago #

    It isn't. Somehow, if I change the Minify URL in one site, it changes for all sites. It doesn't seem to save spite-specific URL's but only one network wide URL.

  4. Khang Minh
    Member
    Plugin Author

    Posted 2 years ago #

    Min URL has been made a local setting in version 1.2.1 (i.e. you can now change this option for each blog). 1.2.1's gonna be released in a couple of hours.

    Regarding the Google Map plugin, which one were you referring to?

  5. Ruud Evers
    Member
    Posted 2 years ago #

    I'm using this one.

  6. Ruud Evers
    Member
    Posted 2 years ago #

    Forgot to mention, since you need a WPMU DEV's membership to download it, I can send you a copy if you want to test it.

  7. Khang Minh
    Member
    Plugin Author

    Posted 2 years ago #

    Yes please do so via the contact form: http://betterwp.net/contact/. Look like I will have to delay the release of 1.2.1 ;-).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic