WordPress.org

Ready to get started?Download WordPress

Forums

Better Backgrounds
Not working in 3.3.1 (5 posts)

  1. lion817
    Member
    Posted 2 years ago #

    Tried the latest version in WP 3.3.1.
    Refuses to show any background image..just show's the bg color?

    Also forces the use of some changing bg image per user, refresh or ip.
    What about the 99% of us users who just want a static background image?!! Not user-friendly in this regard.

    http://wordpress.org/extend/plugins/better-backgrounds/

  2. davidlee37
    Member
    Posted 2 years ago #

    I'm also using WP 3.3.1 and the latest version of the better background plugin. I also configured NextGEN Gallery as it recommended and configured all the settings correctly, but no background image is shown.

    URL at http://www.studiosimplicit.com/wp

  3. lion817
    Member
    Posted 2 years ago #

    @davdidlee37 checkout this one Simple Full Screen Background Image

    At least this one works:
    http://wordpress.org/extend/plugins/simple-full-screen-background-image/

  4. tomwgf
    Member
    Posted 2 years ago #

    hi
    i've just tried it on 2 other sites where the the site was in the root folder, ie: http://www.mysite.com.
    and ticked Show only on Home Page
    and set Homepage URL to http://www.mysite.com
    and neither sites showed the background
    - they both did when i unticked Show only on Home Page
    not sure what i am doing wrong

  5. Brade
    Member
    Posted 2 years ago #

    not working for me either--I am using the "developer mode" with the "echo background_image()" in the img tag. If I set it to normal mode, it works, but that's not really the method i want to use.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic