WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: bbPress Integration] 1.0-rc-3 Issue (4 posts)

  1. Diesel12
    Member
    Posted 5 years ago #

    Just upgraded to 1.0-rc-3 and noticed that I am unable to log out. I get the following error, just a heads up:

    Warning: extract() [function.extract]: First argument should be an array in /home/tracedef/public_html/wp-content/plugins/bbpress-integration/bbpress-integration.php on line 202
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/tracedef/public_html/wp-content/plugins/bbpress-integration/bbpress-integration.php:202) in /home/tracedef/public_html/wp-content/plugins/bbpress-integration/bbpress-integration.php on line 209
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/tracedef/public_html/wp-content/plugins/bbpress-integration/bbpress-integration.php:202) in /home/tracedef/public_html/wp-includes/pluggable.php on line 682
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/tracedef/public_html/wp-content/plugins/bbpress-integration/bbpress-integration.php:202) in /home/tracedef/public_html/wp-includes/pluggable.php on line 683
  2. Diesel12
    Member
    Posted 5 years ago #

    Also unable to login, getting similar error..... rolling back to previous version...

  3. Sam Bauers
    Member
    Posted 5 years ago #

    The warning is fixed in the 1.0 release.

  4. Diesel12
    Member
    Posted 5 years ago #

    Awesome, thanks for your hard work.

Topic Closed

This topic has been closed to new replies.

About this Topic