WordPress.org

Ready to get started?Download WordPress

Forums

bbPress
[resolved] bbp 2.0.2 + wp 3.3 forum isn't working (4 posts)

  1. kamikazeek
    Member
    Posted 2 years ago #

    Please help me! I need the forum integrated in my wordpress site :)

    I've installed the plugin, activated it, configured the slugs and etc, but the forum still doesn't appear! :(

    I'm not using twenty ten theme, but i've tryed with it too...

    What i should do?

    http://wordpress.org/extend/plugins/bbpress/

  2. kamikazeek
    Member
    Posted 2 years ago #

    Sorry... it's morning here...

    I found the shortcode at least...

    [bbp-forum-index]

  3. John James Jacoby
    BuddyPress/bbPress Lead
    Plugin Author

    Posted 2 years ago #

    Resolved?

  4. dbast
    Member
    Posted 2 years ago #

    I'm getting a similar problem.

    at (Dashboard > ) BuddyPress > Forums (wp-admin/admin.php?page=bb-forums-setup) I click on "Install Site Wide Forums" and the box comes up to install bbpress. I install it. But BuddyPress > Forums shows the same thing (I'm presuming it's supposed to change).

    Through some run arounds through the settings of bbpress, I created a forum and such, but no "Forums" page is created. I manage to find my post at /forums/forum/<em>name</em> but the breadcrumb doesn't work and both /forum and /forum/forums lead to inexistent pages.

    I created /forum page: nothing goes on the page. I placed the [ bbp-forum-index ] code and it shows the dummy topic I created, but clicking it doesn't work.

    I've uninstalled and reinstalled to no avail. I've tried BuddyPress > Forums > Install Group Forums and noticed no difference.

    Maybe it's just not ready for WP 3.3.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags