WordPress.org

Ready to get started?Download WordPress

Forums

Basic Google Maps Placemarks
[resolved] No placemarks on theme Bizco (7 posts)

  1. Jaqueline
    Member
    Posted 3 years ago #

    I tried the plugin with Twenty Ten, but the site will use the theme Bizco, from Themify.

    In this theme the map loads, but no placemarks are shown. I checked in the Java Console what was the error, and it showed:
    bgmp_createMarker(): Not all of the required data was passed in.

    Any tip for a solution? My friend, who owns the site, does not want another theme! =(

    Thanks a lot!

    http://wordpress.org/extend/plugins/basic-google-maps-placemarks/

  2. Ian Dunn
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Jaqueline, can you answer these questions?

    • Do the placemarks show up when using TwentyTen?
    • Do the latitude and longitude show up on Edit Placemark page?
    • What version of the plugin are you using?
    • Can you tell me the URL of site so I can take a look at it?

    It looks like Bizco includes a Google Map of their own, which could potentially cause a conflict, but I'll know more once I can see your site.

  3. Jaqueline
    Member
    Posted 3 years ago #

    Iann, thanks a lot for your quick answer, and sorry I didn´t came back soon.
    Look, my friend changed from Bizco to Rezo, also from Themify, and also with their own Google Map option, but I discovered the error was another plugin she used, Lazy Image something... to load the images as you scroll down the page. After taking this out, the map loaded.

    Then, suddenly, now, it show another error: Basic Google Maps Placemarks error: Generic AJAX failure. I think she installed another plugins, and told her to turn all off.

    Let´s see! But the first error was really because of this Lazy-Loading-Image. =) Just that you know!

    Thanks for your attention!

  4. Ian Dunn
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Jaqueline, thanks for letting me know what happened with the first issue.

    I'm planning on removing all of the AJAX in version version 1.3, so that should fix this error. I'll post again when once I've got that finished.

  5. Ian Dunn
    Member
    Plugin Author

    Posted 3 years ago #

    I just released 1.3. Can you try upgrading and let me know if it works or not?

  6. Jaqueline
    Member
    Posted 2 years ago #

    Ian, I could update only yesterday (the site was down for other reasons) and it is working! Very good!! =))
    Thank a lot!!
    Till the end of the month I'll make a donation, just a small thanks for your work.

  7. Ian Dunn
    Member
    Plugin Author

    Posted 2 years ago #

    Glad to hear it's working now :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic