WordPress.org

Ready to get started?Download WordPress

Forums

Basic Google Maps Placemarks
[resolved] Map won't load (5 posts)

  1. mcnamara14
    Member
    Posted 1 year ago #

    I installed the plugin a couple days ago and everything worked fine then all of a sudden the map won't load anymore. Just get "loading map" with the loading bar but never a map.

    I have been in the process of creating the website so I have added multiple plugins etc so not sure what I did to mess things up. Any help would be appreciated!

    You can view the problem here: http://bouldercreativegroup.com/orb/contact/

    Thank you!!

    http://wordpress.org/extend/plugins/basic-google-maps-placemarks/

  2. LTdesign
    Member
    Posted 1 year ago #

    I am having the same problem as above. It worked perfect last week, now the map will not load.

    the site is http://www.cabinetcures.com

    I have no idea what is going on, appreciate the help.

  3. Ian Dunn
    Member
    Plugin Author

    Posted 1 year ago #

    mcnamara14, it looks like you got it working. There's a JavaScript error on the page from one of the scripts in your theme, so your problem may have been related to other script errors.

  4. Ian Dunn
    Member
    Plugin Author

    Posted 1 year ago #

    LTdesign, it looks like you switched to a different plugin.

  5. mcnamara14
    Member
    Posted 1 year ago #

    Yeah I was able to get it to work using Firebug and detecting Javascript errors. I went through fixing each one until the map started working again. Thanks for looking into the issue Dunn.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic