WordPress.org

Ready to get started?Download WordPress

Forums

Banckle Chat
[Plugin: Banckle Live Chat] Add Custom Chat Button? (4 posts)

  1. Pete White
    Member
    Posted 3 years ago #

    When I add a custom chat button, it gets automatically resized to the same size as the default chat button. Is there any way to change the size? Ideally, I'd love to use the same chat button "Online - Start Chat Now" that's displayed on the Banckle.com website.

    http://wordpress.org/extend/plugins/banckle-live-chat-for-wordpress/

  2. imranwar
    Member
    Plugin Author

    Posted 3 years ago #

    Hi there,

    Please download the version 1.2 (beta) from the following link:
    https://apps.banckle.com/file/g/?v=FRYP6gsz1vS&f=banckle-live-chat-for-wordpress.zip

    This will solve the size issue, about the buttons please download them from the following links:

    https://apps.banckle.com/file/g/?v=1s0KDdMr1DA&f=live-chat-available.png

    https://apps.banckle.com/file/g/?v=El7VNbFMXeq&f=leave-your-message.png

    Please feel free to contact us for any further help!

    Thanks for using Banckle.

  3. Pete White
    Member
    Posted 3 years ago #

    Thanks for the quick reply. After installing the new version of the plugin and activating Live Chat, I receive the following message at the bottom of the wordpress dashboard:

    Oops, [2048] is_a(): Deprecated. Please use the instanceof operator @ 660

    I've taken all of the steps to set up the department, assign users, etc. and although the button shows up on my website, it always says "Operator Offline" even though I'm logged into the chat dashboard.

    Any suggestions?

  4. imranwar
    Member
    Plugin Author

    Posted 3 years ago #

    Hi There,

    Sorry for the inconvenience,

      Could you please verify that:

    • You are signing in with the same user that you have assigned to the department.
    • You need to sign into Banckle Live Chat in order to make the live chat icon go Live on your website.

    I hope this will solve it, but if you can share your banckle credentials to marketplace (at) banckle (dot) com, we will look into the issue and will check the settings.

    About the error message, we are unable to reproduce it, will it be possible for you to share the following information:

    1. WP version.
    2. PHP version.
    3. Platform and it version (like CentOS 5.4)
    4. Webserver and its version

    Thanks,
    Imran Anwar
    Banckle Marketplace Team

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic