WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: BadPass-WP] Warn your users if they're using commonly used passwords (1 post)

  1. NickstaDB
    Member
    Posted 3 years ago #

    I've seen lots of news recently of security breaches occurring as a result of bad password selection so I set about writing some tools to promote the use of stronger passwords. BadPass-WP will test over 500 commonly used passwords against the logged in user's account and display a warning bar at the top of the page if a match is found.

    http://wordpress.org/extend/plugins/badpass-wp/

    Feedback and suggestions are welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 3 years ago by NickstaDB
  • This topic is not a support question
  • WordPress version: 3.1.1