WordPress.org

Ready to get started?Download WordPress

Forums

Bad Behavior
disable rule for - POST more than two days after GET (4 posts)

  1. telebrain
    Member
    Posted 2 years ago #

    Thanx so much for this great plugin.
    I notice that some visitors running into "POST more than two days after GET" while submitting forms.
    I like to deactivate this rule in the php.
    Any hint where to find the function in the script is appreciated.
    Would be great if this could be an option in the plugin backend.

    http://wordpress.org/extend/plugins/bad-behavior/

  2. davegregg
    Member
    Posted 2 years ago #

    Same here!

  3. telebrain
    Member
    Posted 2 years ago #

    Try to change in the post.inc.php around line 85 the value 172800 to another.
    if ($screener + 172800 < time())
    Hint, use google and search for e.g. "1 week in seconds"

  4. davegregg
    Member
    Posted 2 years ago #

    Well, updating the plugin seemed to fix the "POST more than two days after GET" error I was getting. If it turns out otherwise, I'll try this snippet. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic