WordPress.org

Ready to get started?Download WordPress

Forums

BackWPup Free - WordPress Backup Plugin
[resolved] [Plugin: BackWPup] wp-cron isn't working (20 posts)

  1. Valmariel
    Member
    Posted 2 years ago #

    I activated backwpup plugin and got this error message

    WP-Cron isn't working, please check it!

    what should I check? any help would be appreciated

    http://wordpress.org/extend/plugins/backwpup/

  2. Valmariel
    Member
    Posted 2 years ago #

    sorry the problem is in my hosting.

  3. webleo
    Member
    Posted 2 years ago #

    Hey Valmariel,

    Could you say what was the issue with the host if you know?
    I'm having the same issue.

    I have the latest version WP (3.2.1) and BackWPup (2.1.3).
    Thanks!

  4. Paul Jarvis
    Member
    Posted 2 years ago #

    i'm getting the same error (and running the latest WP version, and acceptable versions of PHP and MYSQL).

  5. billboc
    Member
    Posted 2 years ago #

    same error too !

  6. gonzalez74
    Member
    Posted 2 years ago #

    Same problem here :(
    I have the latest version WP (3.2.1) and BackWPup (2.1.3

  7. Devstorm
    Member
    Posted 2 years ago #

    same error here, WP 3.2.1 Multisite, BackWPup in main blog.

  8. ctraue
    Member
    Posted 2 years ago #

    My understanding is that this error occurs when the site isn't accessed in a while. I'm still looking for instructions to set up an actual cron job; without the cron entry, wp-cron only gets triggered when someone accesses the site. No visitors, no wp-cron activation. As soon as I go to the site myself, things work again.

    Can anyone confirm this?

  9. webleo
    Member
    Posted 2 years ago #

    Thanks for your comment ctraue.
    While you are right about the mechanics of wp-cron, this issue is present, at least on my site, even after the site has been accessed.

  10. bcotten
    Member
    Posted 2 years ago #

    Same problem here as well. What's up?

  11. Daniel Hüsken
    Member
    Plugin Author

    Posted 2 years ago #

    try last checkbox in settings tab of my plugin.

  12. billboc
    Member
    Posted 2 years ago #

    same problem...

    i've juste read this:

    " A WordPress blog only works when query. So if no visitor clicks on a link, if no page is requested, nothing (cron) runs."

    My blog is private so...

    What do you think about it ?
    do you know a solution ?

    thank you for your help !
    ;-)

  13. webleo
    Member
    Posted 2 years ago #

    My issue was solved when I disabled the maintenance mode plugin. Since accessing wp-cron.php directly from the browser worked just fine while under maintenance mode, I assume that that plugin was blocking the outgoing requests, even for logged-in users.

    Daniel, checking that box didn't help, but thanks anyway. I appreciate your work.

  14. Daniel Hüsken
    Member
    Plugin Author

    Posted 2 years ago #

    @billboc: you can use a external cron service and let call http://domain.tld/wp-cron.php. Or test the last checkbox in the settings.

  15. billboc
    Member
    Posted 2 years ago #

    are there incompatibility with another plugin, please ?

  16. andersvinther2
    Member
    Posted 2 years ago #

    Hmmm... I've started seeing these messages on blog sites too... they've worked well before and have regular daily traffic, e.g. 50 visits/day...

    Any other possible cause for this?

    Thanks,

    Anders

  17. dako3256
    Member
    Posted 2 years ago #

    Was having this issue. They were using ThemeFuse Maintenance Mode on fresh install. Disabled the plugin and visited the site from another computer and the warning went away.

  18. chachajirou
    Member
    Posted 1 year ago #

    Does not work at the site have set up basic authentication.

  19. Devstorm
    Member
    Posted 1 year ago #

    Had this problem also at first. It works also with basic authentication. The credentials can be entered in the plugin preferences, then the cronjob works fine.

  20. chachajirou
    Member
    Posted 1 year ago #

    @Devstorm: Did not notice the place setting.
    Setting tab → Http basic authentication
    Thanks!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags