WordPress.org

Ready to get started?Download WordPress

Forums

BackWPup Free - WordPress Backup Plugin
[Plugin: BackWPup] Dropbox issue (11 posts)

  1. fitsufitness
    Member
    Posted 3 years ago #

    I get this error when I try to use dropbox:

    2011-04-02 13:34.11: Authed to DropBox from XXX XXXXX
    2011-04-02 13:34.11: Free Space on DropBox: 2 GB
    2011-04-02 13:35.07: [ERROR] DropBox API: Invalid signature. Expected signature base string: POST&https%3A%2F%2Fapi-content.dropbox.com%2F0%2Ffiles%2Fdropbox%2F&file%3Dbackwpup_1_2011-04-02_13-33-45.zip%26oauth_consumer_key%3Dq2jbt0unkkc54u2%26oauth_nonce%3D0a30c4851f4460d64a07a7433397c014%26oauth_signature_method%3DHMAC-SHA1%26oauth_timestamp%3D1301772851%26oauth_token%3Duz7dv5yu852lnn3%26oauth_version%3D1.0
    2011-04-02 13:35.07: Run Database optimize...

  2. fitsufitness
    Member
    Posted 3 years ago #

    Just updated to the latest version and it WORKS!

    Thanks guys!

  3. fitsufitness
    Member
    Posted 3 years ago #

    Hehe... and broken again (after update this morning)

    [ERROR] DropBox API: Invalid signature. Expected signature base string: POST&https%3A%2F%2Fapi-content.dropbox.com%2F0%2Ffiles%2Fdropbox%2F&file%3Dbackwpup_1_2011-04-03_09-28-25.zip%26oauth_consumer_key%3Dq2jbt0unkkc54u2%26oauth_nonce%3Df3643c91e616140ca0addb309423c170%26oauth_signature_method%3DHMAC-SHA1%26oauth_timestamp%3D1301844527%26oauth_token%3Duz7dv5yu852lnn3%26oauth_version%3D1.0

  4. grenow
    Member
    Posted 3 years ago #

    Yes, 1.7.2 worked - 1.7.3 failed for me with:

    [ERROR] DropBox API: Invalid signature. Expected signature base string: POST&https%3A%2F%2Fapi-content.dropbox.com%2

  5. Richard Tape
    Member
    Posted 3 years ago #

    Yeah I get a very similar error on the latest version. That being said, it is an improvement because I couldn't actually authorise with dropbox in 1.7.0 :)

    I'm also getting a weird SSL error with the SMTP e-mail when I use a gmail account.

    [WARNING] fsockopen() [function.fsockopen]: SSL operation failed with code 1. OpenSSL Error messages: error:140770FC:SSL routines:func(119):reason(252)
    2011-04-04 17:44.13: [WARNING] fsockopen() [function.fsockopen]: Failed to enable crypto
    2011-04-04 17:44.13: [WARNING] fsockopen() [function.fsockopen]: unable to connect to ssl://smtp.gmail.com:25 (Unknown error)
    2011-04-04 17:44.13: [ERROR] Can not send mail: SMTP Error: Could not connect to SMTP host.

    You're *so* close with this plugin. It's already incredible. Fixing these few bugs would make it absolutely stunning. Genuine thanks for all of your hard work.

  6. 6x7
    Member
    Posted 3 years ago #

    Any updates on fixing the Dropbox issue yet?

  7. azega
    Member
    Posted 3 years ago #

    Downgrading to version 1.7.2 worked for me.

  8. wavehack
    Member
    Posted 3 years ago #

    Same issue here. 1.7.3 doesn't work; downgrading to 1.7.2 worked for me.

  9. azega
    Member
    Posted 3 years ago #

    What I understand as the difference between 1.7.3 and 1.7.2 is the way it authenticates to dropbox. In 1.7.2 is authenticates using clear text and 1.7.3 uses encryption, so keep this in mind if this is a concern for you.

  10. Grafffs
    Member
    Posted 3 years ago #

    Version 1.7.3
    [ERROR] DropBox API: Invalid signature. Expected signature base string: POST&https%3A%2F%2Fapi-content.dropbox.com%...
    When will fixing the Dropbox?

  11. Daniel Hüsken
    Member
    Plugin Author

    Posted 3 years ago #

    hmmmm....
    Wenn the outh class release a fix
    or wenn......

    you can use sugarsync it works better.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags