WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: BackWPup] Db backups NOT compatible with phpMyAdmin (6 posts)

  1. tommix
    Member
    Posted 4 years ago #

    Hi, seems that the backups done with this great plugin is not supported in phpMyAdmin, it shows errors in such places like

    #1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'SET character_set_client = @saved_cs_client' at line 23

  2. Shane G
    Member
    Posted 4 years ago #

    Hi,

    Rather then going to use plugin for the backup I suggest you to do the manual backup. For the manual database backup please check with this URL:

    http://codex.wordpress.org/Backing_Up_Your_Database#Using_phpMyAdmin

    Thanks,

    Shane G.

  3. Daniel Hüsken
    Member
    Posted 4 years ago #

    use Version 0.7.0 ther it is fixed.
    at the line the traling ; is missing.

  4. tommix
    Member
    Posted 4 years ago #

    Thanks danielhuesken. I just tried it works great :)
    Shane G thanks too, i know how to use phpMyadmin i just need automatic stuff not manually :)

  5. tommix
    Member
    Posted 4 years ago #

    By the way-how to make older versions backup to work with phpmyadmin? i have very important backup and i need it and i deleted all lines your plugin made left only mysql commands with data-it don't work..

  6. tommix
    Member
    Posted 4 years ago #

    Ok i found how :) as you said: at the line the traling ; is missing. after CHARSET=*****

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags