WordPress.org

Ready to get started?Download WordPress

Forums

BackUpWordPress
[resolved] New version 2.0.1 doubles size of backups (8 posts)

  1. sabrx
    Member
    Posted 1 year ago #

    Hello,

    I noticed that the updated version increases size of backups nearly twice as before. Here is the proof:

    http://www.erichszabo.biz/wordpress/wp-content/uploads/2012/10/backups.jpg

    The top backup on the above screenshot has been created after updating BackUpWordpress. This cannot be a chance, because I did encounter this also on another WordPress installation of mine.

    Kind regards

    http://wordpress.org/extend/plugins/backupwordpress/

  2. Tom Willmot
    Human Made
    Plugin Author

    Posted 1 year ago #

    Could you download the small and large backups and compare contents to see why one is so much bigger than the other.

  3. Handoko
    Member
    Posted 1 year ago #

    The new update version will automatically enable database + files backup, regardless your previous setting. So if your previous setting was only to backup database (not including files), you will see significant file size difference.

    My previous backup sizes are about 2 MB. But after used the new update, it became 300+ MB.

    So, did you also choose to backup the files? If not, your previous backup sizes will be a lot smaller than this new setting. I did see on the screenshot, you're currently enable to backup database + files.

  4. Tom Willmot
    Human Made
    Plugin Author

    Posted 1 year ago #

    The new version should migrate your existing settings so if you had a database only backup before, that should be carried over.

  5. Handoko
    Member
    Posted 1 year ago #

    @Tom Willmot:

    No, it's not on my websites. I have 2 websites. Both of them after updated, the settings changed to backup database + files once daily. I'm sure the settings were database only once weekly.

    I realize the problem because the backup size grew from 2 MB to 320 MB. After I reconfigure it, it seems back to normal now.

  6. Tom Willmot
    Human Made
    Plugin Author

    Posted 1 year ago #

    Thanks for reporting your issue, I'll re-test locally and see if I can track down why that is and fix.

  7. Handoko
    Member
    Posted 1 year ago #

    I ever had multiple schedule issue. I followed your instruction to de-activating and then re-activating, so the problem solved. Perhaps the problem was not fully solved, and being carry to here.

    Here is the post:
    http://wordpress.org/support/topic/plugin-backupwordpress-automatic-backup-only-sometimes?replies=4

    Hope it helps.

  8. Tom Willmot
    Human Made
    Plugin Author

    Posted 1 year ago #

    I found the issue and fixed in 2.0.5.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.