WordPress.org

Ready to get started?Download WordPress

Forums

BackUpWordPress
[resolved] Automatic backup not working after plugin update (28 posts)

  1. Barnez
    Member
    Posted 1 year ago #

    Hi,

    I am using BackupWorpress 2.0.1 on my site, and it was working perfectly backing up once daily up until the most recent plugin update.

    Now, the scheduled daily backup does not run, and when I try to manually backup I receive the message "BackUpWordPress failed to perform the backup. You have likely hit a memory limit.". The backup details do not show in the plugin log of backups completed, but when I check in my backup folder in the public_html/wp-content/backups, the backup is there.

    I have tried uninstalling the plugin, but this returns it to the same state, with the previous backups listed, and backing up not functioning correctly.

    Any advice would be helpful at this point.

    http://www.englishlc.com

    http://wordpress.org/extend/plugins/backupwordpress/

  2. mesiu84
    Member
    Posted 1 year ago #

    I have the same problem, since version 2.0.0 backup don't work. I can't do any manual backup, automatic backup also don't work. I've returned to version 1.6.8 that I was holding in one of my backups. I'm waiting for newer version, I hope it will be working again.

  3. broncoisl
    Member
    Posted 1 year ago #

    Same problem here, not backing up automatically, but I can run a manual backup without error.

  4. mesiu84
    Member
    Posted 1 year ago #

    It looks like manual backup, works but not always, like in first post I've got sometimes message "BackUpWordPress failed to perform the backup. You have likely hit a memory limit."

  5. sabrx
    Member
    Posted 1 year ago #

    Hello, I have the same problem, manual backup works, but automatic not anymore.

  6. pkiula
    Member
    Posted 1 year ago #

    Same here. Any issues? The memory limit on my machine is like 512MB, and there's 200GB of hard disk free.

    What's the problem?

  7. jeffporper
    Member
    Posted 1 year ago #

    Ditto. 2.0.1 has ceased functioning at all. No auto backups - no manual backups due to some "memory limit" problem.

    Using WP 3.4.2.

  8. broncoisl
    Member
    Posted 1 year ago #

    I'm not having this memory limit problem. In my case WP has 64 MB allocated and the total size of my sites is about 130 MB. I'm using WP 3.4.1 multisite and BackupWordpress 2.0.1

    I like BackupWordpress very much so I will wait a little longer hoping the developers will have time to fix this bug with auto backups.

  9. borderline11
    Member
    Posted 1 year ago #

    same here... after the update it stopped working :(

  10. infiwiz
    Member
    Posted 1 year ago #

    Just realized I have the same problem, any ETA for a fix?

  11. CarolineElisa
    Member
    Posted 1 year ago #

    Me too.

  12. tim_radford
    Member
    Posted 1 year ago #

    I have four separate WordPress installations and automatic backups via BackupWordpress stopped working on all of them after the most recent update (2.0.1).

    Any suggestions appreciated.

    Thanks

    Tim

  13. sabrx
    Member
    Posted 1 year ago #

    Ignore please, just wanted to opt out from sending notifications :-)

  14. strubi
    Member
    Posted 1 year ago #

    write to config.php
    define(‘WP_MEMORY_LIMIT’, ’64M’);
    steven

  15. Stewart Barklem
    Member
    Posted 1 year ago #

    I have tried putting this line at the top of the wp-config.php file and still no success. Is there something else I need to do, e.g. delete all current schedules; deactivate the plug-in? Manual backups work fine, scheduled ones don't.

  16. jscher2000
    Member
    Posted 1 year ago #

    For the time being, I found it simpler to downgrade to the previous version available here:
    http://downloads.wordpress.org/plugin/backupwordpress.1.6.9.zip

  17. gorillaza
    Member
    Posted 1 year ago #

    I tried doing a manual backup w 2.01 and nothing happens - no error msg. It starts off saying "creating backup" but then does nothing. I re-installed the v 1.6.8 and it works fine as normal.

  18. Stewart Barklem
    Member
    Posted 1 year ago #

    Thanks jscher2000. reinstalled 1.6.9 and back working again.

  19. Mahmoudibrahim
    Member
    Posted 1 year ago #

    Manual backup works for me. But not automatic. Also time for next auto backup seems to always the current time ??

  20. jrvidaud
    Member
    Posted 1 year ago #

    Returned to version 1.6.9 that I was holding in one of my backups. I'm waiting for newer version and i hope it will be working again. Any other good Backup solutions for WordPress ?

  21. thoidingjam
    Member
    Posted 1 year ago #

    Whenever I do "update plug-in" (for the 2.0.1), my site goes blank. It isnt compatible or something , or about a maintenance shell activation, no idea but the previous version worked fine for me. Sticking with 1.6.8.

  22. RoamFree
    Member
    Posted 1 year ago #

    With 2.0.1, I can do a manual backup (files and DB), but on most sites the automatic backup seems to not be working.

    Also, Tools > Backups page always says that now is the Daily backup time. Maybe there is no time defined for the daily backup.

    (You might also want to document the new multiple-schedule scheme. I understand that you're trying to let us set up multi-generational backup schedules, but others might not understand that "add schedule" is adding a separate set of scheduled backups. It also is not defined what happens if both a weekly and daily backup are scheduled for the same day.)

  23. pxforti
    Member
    Posted 1 year ago #

    I have similar problem. I can consistantly do a manual backup but my auto backups don't work. I have a daily backup for db only and a weekly backup for files and db. Neither works automatically.

    I have tried deactivating and activating plugin as suggested in another post. Will update if I find this works.

  24. Tom Willmot
    Human Made
    Plugin Author

    Posted 1 year ago #

    Hi all,

    Really sorry about this regression, I have tracked down the issue and will release a fix today.

  25. Tom Willmot
    Human Made
    Plugin Author

    Posted 1 year ago #

    This should all be fixed in 2.0.3.

  26. pxforti
    Member
    Posted 1 year ago #

    Thanks Tom for this update. Will report back on success of auto update.

  27. pxforti
    Member
    Posted 1 year ago #

    Hi Tom, I'm still not getting automatic backups. I installed the new backup and also deleted my old schedules and recreated them. Still doesn't work.

  28. pxforti
    Member
    Posted 1 year ago #

    my auto backup is now working. I added my email to the backup. Not sure if that's required, but auto backup is now working after I added it.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic