WordPress.org

Ready to get started?Download WordPress

Forums

Backup Scheduler
[resolved] backup sfforum tables (3 posts)

  1. Erwane
    Member
    Posted 2 years ago #

    Hi, i'm using ssforums plugins and backup scheduler but there is an error when backuping sfforums table :

    INSERT INTO sfforums
    VALUES ( 1, 'News', 1, 1, 'Infos générales', 0, 'news', '', '', , 0, 0, 0, 1, 0, 0, 1, 0, '', '' ) ;

    There is twice , , instead of values.

    Here is the current structure

    CREATE TABLE IF NOT EXISTS sfforums (
    forum_id bigint(20) NOT NULL AUTO_INCREMENT,
    forum_name varchar(200) NOT NULL,
    group_id bigint(20) NOT NULL,
    forum_seq int(4) DEFAULT NULL,
    forum_desc text,
    forum_status int(4) NOT NULL DEFAULT '0',
    forum_slug varchar(200) NOT NULL,
    forum_rss text,
    forum_icon varchar(50) DEFAULT NULL,
    post_id bigint(20) DEFAULT NULL,
    topic_count mediumint(8) DEFAULT '0',
    post_count mediumint(8) DEFAULT '0',
    forum_rss_private smallint(1) NOT NULL DEFAULT '0',
    in_sitemap smallint(1) NOT NULL DEFAULT '1',
    topic_status_set bigint(20) DEFAULT '0',
    post_ratings smallint(1) NOT NULL DEFAULT '0',
    use_tags smallint(1) NOT NULL DEFAULT '1',
    parent bigint(20) NOT NULL DEFAULT '0',
    children text,
    forum_message text,
    PRIMARY KEY (forum_id),
    KEY groupf_idx (group_id),
    KEY fslug_idx (forum_slug)
    ) ENGINE=MyISAM DEFAULT CHARSET=utf8;

    Thanks for fixing it.

    http://wordpress.org/extend/plugins/backup-scheduler/

  2. Sed Lex
    Member
    Plugin Author

    Posted 2 years ago #

    Ok I believe that I correct this bug. Could you contact me throught the feedback tab of the plugin so that I could send you a beta plugin to test ?

  3. Sed Lex
    Member
    Plugin Author

    Posted 2 years ago #

    I release a new version with the correction of this bug and lot of new features

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic