WordPress.org

Ready to get started?Download WordPress

Forums

Background Manager
[resolved] PHP 5.3? (3 posts)

  1. dbraphael
    Member
    Posted 2 years ago #

    Hi there.

    I was wondering if PHP 5.3 is absolutely necessary to the plugin. On two separate occasions I have had trouble with not having a high enough version and I was wondering if there is a work around?

    Thanks.

    Doug

    http://wordpress.org/extend/plugins/background-manager/

  2. myatu
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    Unfortunately there is no work around for this, no. It is tightly integrated with the features introduced in PHP 5.3, that it would be close to a complete rewrite trying to make it work with older versions.

    I understand that this does bring some limitations to the plugin, on the other hand, upgrading to PHP 5.3 would bring improvements in memory handling and security (PHP 5.2 is no longer supported by the developers).

    Didn't the host(s) provide 5.3 by adding a line to the .htaccess file? This seems common now.

  3. dbraphael
    Member
    Posted 2 years ago #

    Thanks for the note. It appears that the two hosts in question haven't updated these particular servers to PHP 5.3. I will figure something out.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.