WordPress.org

Ready to get started?Download WordPress

Forums

Background Manager
[resolved] Can't Deactivate on Posts Page (5 posts)

  1. zerogravitygraphics
    Member
    Posted 1 year ago #

    Thank you for the great plugin!

    I can't get it to Deactivate for this page: http://nataliadenny.com/whats-new/
    which is the posts page. I have selected Deactivate for this page, but the background imagess are still appearing.

    Can you help me find what I'm missing?

    Thanks.

    http://wordpress.org/extend/plugins/background-manager/

  2. myatu
    Member
    Plugin Author

    Posted 1 year ago #

    Indeed! This appears to be a bug in Background Manager itself, unfortunately :(

    I'll work on getting that fixed. Sorry about that!

  3. zerogravitygraphics
    Member
    Posted 1 year ago #

    And if you'll notice it does Deactivate successfully on the actual single post page, I'm guessing because I have "Single Post" deselected on the Background Manager settings page.

  4. myatu
    Member
    Plugin Author

    Posted 1 year ago #

    Hi!

    Just a heads up, version 1.1 has been released today and should fix the issue you were experiencing.

  5. zerogravitygraphics
    Member
    Posted 1 year ago #

    Thank you! Awesome plugin, Myatu. It really opens up some great design possibilities.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic